Jump to content

Source Recorder jittering in Portal 2?

Sign in to follow this  

Recommended Posts

This happens in Portal 2.

Sometimes I record a demo. Then I go to record it with these commands:

sv_cheats 1
host_framerate 30
startmovie subfolder/whatever

However, a lot of the time, parts of it come out extremely jittery -- like cubes flashing up and down when they fall some distance, or GLaDOS seeming to have a seizure when she turns around. I tried to look up the issue on the Steam forums, but the only related one was in L4D2 with higher framerates than what I'm using. Reinstalling doesn't seem to work, and Steam "support".....isn't very helpful, to put it politely.

 

Anybody have any suggestions on what to do, other than recording realtime?

 

Thank you in advanced.

Share this post


Link to post

Just as a side note, and I don't know if this will have any affect on you, but I was getting that same exact stutter without ever even thinking about recording...

Share this post


Link to post

I just checked and fps_max is still a command. Try setting fps_max to the same value as your host_framerate.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in the community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.