Jump to content

Particle/Sprite problem

Recommended Posts

Does anyone know how to fix a particle/sprite problem in CSS? I'll post a screenshot of what's happening. This is supposed to be a smoke effect that happens after you fire the weapon, but I can't seem to get the texture to show up. Any ideas?

 

 

[attachment=0]particles.jpg[/attachment]

 

Edited by Guest (see edit history)

Success is buried deep in a garden of failure. You will eventually find it... if you look hard enough.

 

"You're a cop. I'm an undercover cop. The rules are different."

Share this post


Link to post

Blame the server operator. That's all I can say since the downloads didn't include the right textures.

Share this post


Link to post

It's a localhost server - I was playing with bots as you do when you select "Create Server" From the menu.

Success is buried deep in a garden of failure. You will eventually find it... if you look hard enough.

 

"You're a cop. I'm an undercover cop. The rules are different."

Share this post


Link to post

Does the console have any informative error messages?

Feel free to PM me about almost anything and I'll do my best to answer. :)

 

"Beware of what you ask for, for it may come to pass..."

Share this post


Link to post
Does the console have any informative error messages?

 

Nope. Already looked for that in hopes of contacting the skin creator about it.

Success is buried deep in a garden of failure. You will eventually find it... if you look hard enough.

 

"You're a cop. I'm an undercover cop. The rules are different."

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in the community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

This website uses cookies, as do most websites since the 90s. By using this site, you consent to cookies. We have to say this or we get in trouble. Learn more.