Jump to content

[Solved] Source SDK - Team Fortress 2 problems

Sign in to follow this  

Recommended Posts

So now apparently my Source SDK suddenly expresses a dislike for Team Fortress 2; I can change the "Current Game" to any other game, but it simply won't let me select TF2. Every time I select it, it automatically switches to Half-Life 2. I can change the game to Portal, or Counter-Strike: Source, or any other game, but for some reason, not Team Fortress 2. I've tried re-installing the SDK and that's done no good, I've re-installed TF2 to no avail, and refreshing the SDK content and resetting the game configurations to default have done nothing. I'm stuck now. Can anyone suggest a solution?


EDIT: Solved.

Accessing C:\Program Files\Steam\steamapps\*username\sourcesdk\bin\orangebox\bin\gameconfig.txt and moving the Team Fortress 2 files to the top of the list fixes the problem. (Someone will thank me for pointing this out someday)

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in the community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...

This website uses cookies, as do most websites since the 90s. By using this site, you consent to cookies. We have to say this or we get in trouble. Learn more.